Puerto USB y sensores de aparcamiento | Club Foro KIA
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información

Puerto USB y sensores de aparcamiento

Tema en 'Electricidad / Electrónica Stonic' iniciado por gvialli, 28 Dic 2017.

  1. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Buenas tengo dos dudas, la primera y mas importante los sensores. He comprado el stonic 1.2 de 84cv y le pusimos como extra los sensores de aparcamiento, pues bien los sensores andan bastante mal, marca lo que quiere y cuando quiere incluso sin haber nada detras marca algo. Segun los mecanicos los sensores que ponen son esos y que a ellos les marca bien, a alguien mas le pasa eso?
    El tema de usb es que compre un adaptador con 3 tomas para poder usar el android auto y un pincho con musica a la vez, pero no funciona. He probado ese adaptador en un kia niro de un compañero, el cual tiene el mismo adaptador, y a el le funcionan los dos adaptadores con pincho y movil conectado simultaneamente. Siendo la misma tecnologia no deberia funcionar en los dos coches por igual?
    Gracias de antemano
     
    Última edición: 28 Dic 2017
  2. hecttordiazz

    hecttordiazz Nuevo Forero

    Ubicación:
    Suances
    Vehículo/s:
    Kia Stonic
    Stonic 1.0 de 84 cv no existe, si es 1.0 tiene 120cv sino es el 1.25 mpi.

    En cuanto a los sensores, que sensores has puesto traseros o delanteros? los traseros que trae de serie el tech me funciona perfectamente a mi.

    Y con respecto al adaptador, ahí no te puedo decir, se que algunos adaptadores no son compatibles con Android auto, por temas de Copyright y tal, pero si dices que ese mismo en un Niro funciona, ni idea la verdad.
     
  3. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Perdon 1.2, ahora lo cambio :D. Es el basico de gama con lo cual los pedi aparte sin meterme en el superior, eso si todo instalado en kia por ellos mismos y vendido por ellos mismos pero lo mismo te marca que te falta 1metro para tocar el coche de atras como de repente te marca que te faltan 2 metros. Despues de estar en la kia me dicen que eso es asi y estan bien, con lo que no estoy de acuerdo. En cuanto al usb me resulta raro por ser los mismo adaptadores y mismo software en ambos coches
     
  4. hecttordiazz

    hecttordiazz Nuevo Forero

    Ubicación:
    Suances
    Vehículo/s:
    Kia Stonic
    Pues a saber... algo mal calibrado estará...

    Por cierto, pusiste el sensor de aparcamiento delantero? Cuanto te costo?

    en cuanto a lo del usb, sin ese adaptador te va bien el android auto?
     
  5. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Esta mañana he estado en la kia "calibrandolos" de nuevo pero sigue haciendo lo mismo.
    Solo puse los sensores traseros y de 400€ me los dejaron en 200€.
    Y si sin el adaptador el usb del coche lo pilla todo.
     
  6. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    Para el USB, ¿usas el cable original?
     
  7. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Si el movil lo conecto con el cable original del movil y el pincho es un kingston de 4gb
     
  8. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    Entonces es ir probando hasta dar con el adecuado, yo probé dos para CarPlay y ninguno me ha funcionado, he pillado una base de carga y he metido la música al iPhone, no me apetece seguir comprando hubs e ir probando.
     
  9. anifriki

    anifriki Forero Activo

    Vehículo/s:
    Stonic
    ¿Seguro que en el Niro funcionaba eso adaptador?
    Me extraña un poco que pueda funcionar a la vez pues solo hay una opción de Media, aunque eso también he pensado en probar a conectar un iPod por Aux y un pen o el iPhone, para ver qué hace.
     
  10. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Pues si, funcona, en un kia niro matriculado este verano y lo e comprobado varias veces.
     
  11. anifriki

    anifriki Forero Activo

    Vehículo/s:
    Stonic
    Intentaré hacer algunas pruebas al respecto la semana que viene. A ver si viene alguien que lo haya conseguido.
     
  12. CHUSTONIC

    CHUSTONIC Forero Activo

    Ubicación:
    CASTELLÓN
    Vehículo/s:
    KIA STONIC
    En Castellón me comentaron que los sensores estaban valorados en 150 eur, y al final decidí no ponerlos como extra y me hicieron el descuento equivalente en el precio del coche.
     
  13. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    Lo de los sensores me suena a que no te hicieron nada en la supuesta calibración, no tiene porqué sonar libres a sus anchas, si no te ves convencido, ve otra vez, es una lata sí, pero se trata de un vehículo donde cuesta mucha pasta y es para disfrutarlo.
     
  14. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Es la 4 vez en 2 meses y volvere eso lo tengo claro. Lo que les dije a los de taller, no dejan de ser detectores de presencia y aunque no sean 100% exactos deben de tener un porcentaje de efectividad mayor al 90%.
    El dia que me canse montare el pollo
     
  15. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    Desde que iniciaste el post, estoy más atento al comportamiento, y no veo nada extraño, si no veo en la cámara objeto alguno, no suena, es más, los bordillos muchas veces ni los detecta, para mí es normal, un bordillo no toca el parachoques trasero.
     
  16. gvialli

    gvialli Nuevo Forero

    Vehículo/s:
    Kia stonic
    Los bordillos no, pero el coche que tienes detras lo deberia detectar perfectamente y muchas veces no lo hace. Ojo hablo por el que me an instalado a mi, si puedo esta tarde le saco una foto para subirla
     
  17. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    A mí, en cuanto empieza a "tocar" algún objeto la primera línea amarilla, ya me está avisando, si no hay nada, y de repente pasa una persona, la detecta al momento, funciona como debe, es como te debería te funcionar a ti, me crispa que en los sitios donde se tienen que ganar el sueldo no hagan bien su trabajo, espero que la próxima vez que vayas te los dejen bien de una vez.
     
  18. Fatiguitas

    Fatiguitas Forero Experto

    Ubicación:
    Barcelona
    Vehículo/s:
    Kia Sportage 1.6 GDI Concept Dark Gun Metal
    El problema es que no le han montado los que vienen de serie de Kia, sino un kit de los chinos ...
     
  19. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    Cierto, pero si realmente le han puesto unos de esos chinos, por 200€, vamos, yo me planto allí con denuncia en mano, lo suyo sería sacar algo del kit y ver qué marca o referencia tienen para comprobarlos.
     
  20. Coimbra

    Coimbra Nuevo Forero

    Vehículo/s:
    Kia Stonic
    Mi sensor trasero de aparcamiento marca bien.
    En cuanto a lo del USB, no sé qué decirte al ver que si funciona en otros modelos. Al principio me mosqueé yo con el Android Auto, pero el problema era del cable y no de la conexión.
    Un saludo