Kia Rio 2013 Problema Knock Sensor (sensor de golpeteo) ? | Club Foro KIA

Kia Rio 2013 Problema Knock Sensor (sensor de golpeteo) ?

Tema en 'Kia Rio (2001 - 2017)' iniciado por Walterivera7, 28 Mar 2018.

  1. Walterivera7

    Walterivera7 Nuevo Forero

    Ubicación:
    El Salvador
    Vehículo/s:
    Kia Rio 2013
    Buen día comunidad de este foro....

    Tengo una consulta con respecto a que mi vehículo hace un sonido cuando lo acelero, la caja es automática secuencial...
    Le puse el escaner y dice que el código es del Knock Sensor o sensor de golpeteo, el sonido es incomodo y a veces algo fuerte, suena como cuando en un estándar el alternador pide que aceleremos más el carro porque vamos muy lento para la velocidad en la que vamos...

    En principio, el carro cascabeleaba, el sensor original de fabrica se la cambie por uno genérico, con el genérico eso se arregló pero el sonido permanece.... ¿Qué creen que sea?

    Adicional mencionar que es gasolina y tiene 80,000 millas ya...
     
  2. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    Yo tengo el mismo error. P0336 sensor detonación en cilindro 1
     
  3. perris

    perris Forero Activo

    Ubicación:
    De la tierra de Julio Romero...
    Vehículo/s:
    RIO 1.4 109CV
    Que programa a usas?
    Me quiero pillar el torque PRO con una OBD pero no me gustaría equivocarme
     
  4. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    Uso el oficial de Kia y el GDS VCI de hardware
     
  5. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    El error es el P0326
     
  6. 0mYnator

    0mYnator Nuevo Forero

    Buenas jafuente, he visto en otros foros que en KIA te solucionaron el tema de los tirones a bajas revoluciones. A mi y a mi novia (dos kia rio diferentes) nos pasa exactamente lo mismo. Es insoportable cuando estas en ciudad y con tráfico. Quiero llevarlo a KIA a ver si me lo solucionan. Tengo varias dudas, ¿lo cubre la garantía (kia rio del 2015 gasolina de 84cv) y ¿a qué taller lo llevaste?. El que está en carretera a marilla, no me gusta nada el trato de los mecánicos. ¿Te lo arreglaron alli?. Las dos veces que he ido no me ha dado el fallo, porque no ocurre siempre, y me dijeron que seria que aprieto mal el embrague.....
    Gracias
     
  7. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    Buenas,no aun sigue el error...asi que tocara dejarlo y eseprar
     
  8. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    Alguna solución? A dia de hoy no me la dieron y estoy pensando yo mismo cambiar bujias y/o bobinas de encendido y si no el sensor de detonación por mi cuenta, con sus respectivos 20nm de apriete
     
  9. 0mYnator

    0mYnator Nuevo Forero

    Todo igual, mismos tirones. No tienen constancia de ese fallo, dicen... hay que dejar el coche 4 o 5 días y justo lo dejo y no notan nada raro porque aparece de manera intermitente.
     
  10. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    El fallo no se muestra en marcador. Queda en la ECU. A mi los tirones me los da a 2500rpm, empieza a cabecear el coche. Me han cambiado sensor, me han cambiado sonda lambda, me han cambiado el cuadro, y aun sigue el fallo... Me da que pensar y si somos muchos deberíamos hacer reclamación conjunta a Kia.
     
  11. 0mYnator

    0mYnator Nuevo Forero

    A mi los tirones unicamente me los da a muy bajas revoluciones. Normalmente cuando salgo en primera, ese primer momento. A veces si salgo en 2º no ocurre. Es algo raro..curiosamente ningun taller ha visto ese problema. Una vez me actualizaron el coche y se llevo 1 mes sin ningun problema, parecia otro coche. Pero ha vuelto. Incomodisimo.
    No me importaria escribir una reclamacion conjunta.

    Un saludo
     
  12. jafuente

    jafuente Forero Activo

    Ubicación:
    Sevilla
    Vehículo/s:
    Kia Río(UB) 1.2 X-TECH 2015
    Prueba a mantenerlo a 2500rpm, a ver si notas el cabeceo. El error es del sensor de detonación de la bancada 1. P0326.
     
  13. Nolotuning

    Nolotuning Forero Activo

    Ubicación:
    formentera
    Vehículo/s:
    Carens 1.7 crdi. 140cv
    De que año es tu coche??que motor es??
     
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso