Fallo raro Control de Crucero Activo

Tema en 'Electricidad / Electrónica Niro MK1' iniciado por @->J.M., 10 Abr 2022.

  1. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Buenos días a todos, ayer en varios viajes por autopista he puesto el CCA pero no me indica la velocidad. Funciona perfectamente, mantiene la velocidad programada y la distancia con el vehículo que tengo delante. Lo único que no me indica es la velocidad programada. ¿Ha alguien mas le ha ocurrido algo similar? Gracias a todos.
     
    Última edición: 12 May 2022
    A JOSEBARRIAGA le gusta esto.
  2. JC65

    JC65
    Moderador
    Miembro del equipo

    Ubicación:
    Sabadell
    Vehículo/s:
    Sportage 1.6 Crdi MHEV Business. Rio 1.0 TGDI 100cv MHEV Drive
    Como te pillen conduciendo y con el móvil..... :thumbsdown:
     
  3. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Foto hecho por mi mujer. Pero gracias por preocuparte.
     
    Última edición: 12 May 2022
    A JC65 le gusta esto.
  4. JOSEBARRIAGA

    JOSEBARRIAGA Nuevo Forero

    Vehículo/s:
    Kia Niro HEV Drive 2022
    Me pasa lo mismo, y no he conseguido solucionarlo.......
    A ver si algún forero sabe algo.
     
  5. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    He ido esta mañana al taller. Ya llamarán.
     
    Última edición: 12 May 2022
  6. Jaimesc

    Jaimesc Nuevo Forero

    Vehículo/s:
    KIA NIRO HEV
    Hola a todos.
    Hace unos 20 días compré el Kia Niro Drive HEV, a mi también me pasa lo mismo y hoy he ido al taller y me han dicho que eso es normal, que los Kia que salen ahora no marca la velocidad programada, pero yo no lo veo muy normal, si te ponen las rayitas para que puedas ajustar la velocidad tendría que funcionar, yo creo que es algún fallo en el software, de todas formas el encargado de taller me ha dicho que hará un escrito a Kia para informar de este defecto.
    Por cierto, ¿podríais decirme que modelo de Niro tenéis y en que fecha lo habéis comprado? ¿y si lo habéis sacado con el logo de la marca nuevo?
    Gracias.
    Un saludo a todos.
     
    Última edición por un moderador: 11 Abr 2022
  7. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Niro MY22
     
    Última edición: 11 May 2022
  8. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Todo claro
     
    Última edición: 11 May 2022
  9. Jaimesc

    Jaimesc Nuevo Forero

    Vehículo/s:
    KIA NIRO HEV
    Pues, no sé, igual eso se debe a que se actualiza a esta ultimar versión y da ese defecto.
    Tendremos que esperar a la próxima actualización.
    Gracias por tu opinión.
    Un saludo.
     
  10. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    OK
     
    Última edición: 11 May 2022
  11. Jaimesc

    Jaimesc Nuevo Forero

    Vehículo/s:
    KIA NIRO HEV
    Hola a todos.
    ¿Alguien sabe si ya se ha solucionado el fallo del marcador de velocidad de la velocidad crucero?
    Saludos
     
  12. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Si, solucionado.
     
  13. Apa

    Apa Nuevo Forero

    Vehículo/s:
    Niro
    Como se ha solucionado? Gracias
     
  14. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    No pregunté.
     
  15. Apa

    Apa Nuevo Forero

    Vehículo/s:
    Niro
    Ok
     
  16. Jaimesc

    Jaimesc Nuevo Forero

    Vehículo/s:
    KIA NIRO HEV
    Hola a todos.
    De los que han ido al taller para solucionar el problema de el marcador de velocidad del control de crucero, ¿Alguno de vosotros me podría decir que les dijeron en el taller, que era lo que fallaba y como lo solucionaron?
    Gracias de antemano.
     
  17. @->J.M.

    @->J.M. Forero Activo

    Vehículo/s:
    Kia Niro PHEV Drive MY22
    Reseteo general del vehículo, entre otros, de cuadro de mando y de info-entretenimiento varias veces, ya que a la primera seguía sin funcionar
     
  18. Jaimesc

    Jaimesc Nuevo Forero

    Vehículo/s:
    KIA NIRO HEV
    Muchas gracias amigo!
     
    Última edición por un moderador: 11 Jul 2022
  19. Almct12

    Almct12 Nuevo Forero

    Vehículo/s:
    Kia Niro phev
    Hola a todos, tengo un Kia Niro PHEV Drive comprado en Mayo del 22 en Fuenlabrada (MADRID) y me ocurre exactamente lo mismo que comentáis con el CCA, desaparece la velocidad marcada, he pasado por taller 4 veces y las 3 primeras me resetearon el vehículo y la 4ª vez me comentaron que harían la consulta a la marca y tras esa consulta la marca determino que había que actualizar el software de 2 de las ECU. Pues no está solucionado, por 5ª vez tuve que volver al taller y concertar una cita con el director comercial de Kia en MADRID. Hoy mismo (10/11/22) tuve la reunión con él y la conclusión a la que llegamos es que no puede haber una 6ª vez, quedamos en que abrirían una incidencia y seguimiento del problema para darle una solución definitiva. También le comente que había visto más casos como el mío, que no era un problema aislado.
    He de añadir que el problema desaparece al resetear el coche pero al cabo de más o menos 1 mes vuelve a aparecer el error.
     
  20. JC65

    JC65
    Moderador
    Miembro del equipo

    Ubicación:
    Sabadell
    Vehículo/s:
    Sportage 1.6 Crdi MHEV Business. Rio 1.0 TGDI 100cv MHEV Drive
    Hola @Almct12, si eres tan amable de pasar primero por aquí para conocerte a ti y a tu coche porfa:

    ¡Preséntate!

    Y de paso échale un vistazo también a esto:

    Normas de Obligado Cumplimiento

    Un saludo y gracias.