Bloqueo de sistema | Club Foro KIA
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información

Bloqueo de sistema

Tema en 'Car Audio / Navegadores' iniciado por Jesussp, 14 Ago 2019.

  1. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Buenos días por decir algo...…………..
    Me explico, como tengo unas manos para mas torpes que el copon no se como me meto a tocar cositas
    Intentando poner las caratulas en la radio consegui lo siguiente
    Entre en el modo enginering y consegui dar permisos a la aplicaciones exteriores o como se diga
    cuando accedi al navegador para poner la dirección file.///Storage/usb0/file,apk, no pude porque mr sli el Google y lo único que me hacia era buscar aplicaciones en internet adjunto foto
    20190814_111047.jpg
    Pues bien como no sabia que hacer empeze a tocar lo que no debía y la cage
    Vi algo de usb en el menú de enginering y le di porque crei que hacia bien y que cargaría el file.apk, y me parece que le di actualizacion sistema por usb y se me a quedado colgado el sistema, adjunto foto
    20190814_114302.jpg
    lo único que hace es.....se oye la e,misora de radio que estaba escuchando en ese momento y cada pocos segundos se apaga y se vuelve a encender
    He intentado volver a actualizar el software con la tarjeta SD y no hace nada, solo los reinicios anteriormente comentado
    Le he dado al botoncito de reinicio y lo mismo se lo anteriormente comentado
    La radio la puedo apagar pero el mensaje no puedo sacármelo de encima,erre que erre, y no me va ningún botón mas,parece ser que sea un bucle y de ahí no sale
    Alguna sugerencia antes de pegarme dos hostias????
    Gracias
    Pregunto...…….puedo actualizar a través de USB en lugar de tarjeta SD????
    Puedo probar a hacerlo a ver si el sistema esta buscando actualizar en el conector USB???
    Alguien sabe algo???
     
    Última edición: 14 Ago 2019
  2. joselinde

    joselinde Forero Activo

    Vehículo/s:
    Cee´d 1.6 136cv sportwagon X-TECH
    Has intentado actualizarlo con el ultimo firmware que hay por el foro?
    Si es asi y no te ha funcionado, lo mejor es ir al taller y decir que no sabes que has tocao y las cagao.
     
  3. Oskar13

    Oskar13 Nuevo Forero

    Vehículo/s:
    Sportage
    No se si te servirá, a mi se me quedo quedo pillado en uno de los reinicios y me decia que el archivo de actualización estaba corrupto y de hay no pasaba. Por casualidad le quite la batería unos 5min y se soluciono. Por probar no creo que pase nada. Yo tuve suerte.
     
  4. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Buenas
    si, si he intentado actualizar denuevo pero como si nada
    al arrancar el sistema siempre arranca con el logo de kia y después con el mensaje ese de marras y ahí se queda

    Oskar y como quitastes lo de la batería?????
    lo probaría antes de llevarlo al taller diciéndole que soy un manazas y no se que toque
     
    Última edición por un moderador: 14 Ago 2019
  5. JorgeM

    JorgeM Nuevo Forero

    Vehículo/s:
    Niro
    Ves preparando la cartera y la paciencia. Hay que sustituir la unidad y no lo cubre la garantia.
    El plazo para el cambio es de tres mese a un año.
    A mi se me quedo igual y he tenido que comprar una por vias alternativas a Kia y llevarlo al taller para que lo cambien.
    El precio de una unidad de sustitucion esta entre 300-400€.
     
  6. Turbocompresor

    Turbocompresor Forero Experto

    Vehículo/s:
    Kia sportage 2.0 CRDI GT Line 4x4
    Para dejar al sistema multimedia sin electricidad no tienes porque quitar la batería, simplemente quita el fusible que pone multimedia, dicho fusible está en la caja de fusibles que hay dentro del habitáculo. Para acceder a la caja de fisibles deberás quita la tapa que hay justo debajo de donde está los botones de desactivar el control de tracción etc etc. En la misma tapa hay una esquema para edentificar los fusibles, busca uno que se llama multimedia, lo sacas y al cabo de un rato lo pones, haber si hay suerte.
     
    A Jesussp le gusta esto.
  7. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    :eek::eek::eek::eek::eek:
    El plazo para el cambio a que te refieres????
    Ya me iras diciendo esas vías alternativas cuales son para ir informándome
    :mad::mad::mad::mad::mad::mad::mad::mad:

    Dios te oiga se suele decir
    Sabes si debería quitar el fusible con el motor en marcha o con el apagado, ya no me fio y es para no empeorar las cosas
    Gracias
     
    Última edición por un moderador: 14 Ago 2019
  8. Turbocompresor

    Turbocompresor Forero Experto

    Vehículo/s:
    Kia sportage 2.0 CRDI GT Line 4x4
    Con el motor pagado y contacto quitado.
     
  9. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    voy
    y cruzo dedos

    :mad::mad::mad::mad::mad::mad::mad::mad::mad:
    No me funcionado
    quite el fusible con motor parado y espere unos diez minutos
    Se lo volvi a poner al cabo de unos diez minutos y al arrancar el coche seguía igual
    Primero logo de kia y luego el mensaje de marras, al cabo de unos segundos se reinicia el solo y vuelve a salir el mensaje
    :cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:
     
    Última edición: 14 Ago 2019
  10. joselinde

    joselinde Forero Activo

    Vehículo/s:
    Cee´d 1.6 136cv sportwagon X-TECH
    Prueba mejor a quitar el positivo de la batería
     
  11. Turbocompresor

    Turbocompresor Forero Experto

    Vehículo/s:
    Kia sportage 2.0 CRDI GT Line 4x4
    Yo no recomendaría quitar el positivo de la batería sin antes quitar el negativo.
     
    A Azazel43 le gusta esto.
  12. Naiki

    Naiki
    Moderador
    Miembro del equipo

    Ubicación:
    Marte
    Vehículo/s:
    Rio 1.0 T-GDi Tech
    No, ha de ser con la SD.

    Intenta formatear la SD pero no el método rápido, sino el lento, mete los archivos de actualización correctos y prueba a ver.
     
  13. joselinde

    joselinde Forero Activo

    Vehículo/s:
    Cee´d 1.6 136cv sportwagon X-TECH
    Si, asi es primero el negativo y luego el positivo y para volverlos a poner, al contrario primero el positivo y luego el negativo.
     
  14. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Es que me parece recordar que lo que toque fue actualizar desde USB, y a lo mejor esta intentando actualizar desde usb en lugar de SD
    Y que es formatear lento FAT32 16kylobytes?????

    Ya he visto a lo que te referias
    quitar la casilla de opciones de formato rápido
    estoy en ello
    Gracias
     
    Última edición: 14 Ago 2019
  15. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Vale es otra opción que probare ya mañana peroooooooooo--------
    Te refieres a la batería normal de un coche ???? y si es si dime donde esta
    Se que la batería de carga EV esta debajo del asiento trasero, es esta la que te refieres o no????
    Gracias a todos
    Pero mi mujer ya se ha enterado que me he cargado el coche y esta de uñas que te cagas por tocar lo que no debo
    Saludos
     
  16. Turbocompresor

    Turbocompresor Forero Experto

    Vehículo/s:
    Kia sportage 2.0 CRDI GT Line 4x4
    Yo no me complicaría, si quitando el fusible no hace nada, quitando la batería va a ser lo mismo. Así que como te dije prueba quitando el fusible que es muy fácil.
     
  17. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Buenas
    Ya lo he hecho dos veces lo de quitar el fusible y nada de nada el mensaje de los cojo... sigue ahí
    :mad::mad::mad::mad::mad::mad::mad::mad:
     
    Última edición: 15 Ago 2019
  18. Oskar13

    Oskar13 Nuevo Forero

    Vehículo/s:
    Sportage
    Me refiero a desconectar la bateria del coche y dejar que la radio se quede sin alimentacion y arranque de nuevo. Las radios normalmente llevan 2 alimentaciones de 12 v una continua que es la que mantiene las memorias y otra que actua con el contacto del coche. Por eso lo de quitar la bateria
     
    Última edición por un moderador: 14 Ago 2019
  19. Franx280

    Franx280 Forero Activo

    Ubicación:
    Alicante
    Vehículo/s:
    Sportage
    Pero si ya ha quitado el fusible. Para que va a quitar el positivo?
     
  20. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Buenos días
    Sigamos con el dilema...…………….
    Ayer tarde coji el coche para hacer unos recados y me di cuenta de otra cosa que no funciona bien...………..
    En el display central que esta en el cuadro de revoluciones y kilometraje, me salen todas las indicaciones vaya donde vaya en ingles y si voy al apartado donde normalmente sale la brújula y las indicaciones de la radio en la primera sale una redonda dando vueltas como si estuviera buscando algo y en la segundalo mismo...……………
    Alguna idea mas que pueda hacer?????
    Como puedo desbloquear el follón este donde me he metido????
    Gracias