Actualización de sistema no actualiza | Club Foro KIA

Actualización de sistema no actualiza

Tema en 'Car Audio / Navegadores' iniciado por conde69, 17 Ene 2020.

  1. conde69

    conde69 Nuevo Forero

    Ubicación:
    Tenerife
    Vehículo/s:
    1
    Hola queria saber si alguien puede ayudarme no se que hacer,esta mañana de repente me sale esto en mi pantalla actualización del sistema y no se actualiza que debo hacer?Gracias 20200116_123038.jpg
     
  2. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    Yo le daría wifi y a esperar que se actualice el sistema, tal y como indican las instrucciones.
    Saludos
     
  3. conde69

    conde69 Nuevo Forero

    Ubicación:
    Tenerife
    Vehículo/s:
    1
    Gracias por tu apunte 45744 pero no puedo acceder a mi tlf la pantalla no funciona no puedo ni cambiar de emisora ni usar mi tkf a través de ella,gracias un saludo
     
  4. kiromar

    kiromar Forero Activo

    Vehículo/s:
    Stonic
    Eso creo que le paso a otro forero y fue por tocar algo al intentar actualizar o meter logos y la solución fue cambiar el navegador entero no sé si será tu caso y espero que no
     
  5. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    Como he dicho, yo le daría wifi y para ello solamente necesito una de las dos conexiones configuradas, la del móvil o la de mi casa sin necesidad de tocar la pantalla.


    Respecto a cambiar el navegador entero por insertar logos, no me lo creo.
    En mi caso tengo android y no deja de ser como una tablet o un móvil básicamente.
    Algo más tuvo que modificar (más que añadir unos archivos en formato imagen).
     
  6. Fatiguitas

    Fatiguitas Forero Experto

    Ubicación:
    Barcelona
    Vehículo/s:
    Kia Sportage 1.6 GDI Concept Dark Gun Metal
    A ver, los navegadores no se actualizan por wifi, se actualizan con un pendrive o con la tarjeta SD dependiendo del modelo, por lo que darle datos no sirve de nada.
    Entrando en el modo ingeniero al navegador, efectivamente vemos que lleva un android normal y corriente pero con un launcher específico que es la interfaz cerrada que tiene el navegador con unos ajustes y parámetros, modificando alguno, el sistema se puede quedar, y de hecho se queda como un pisapapeles caro, en los foros rusos hay montones de usuarios con ese problema, que tratando de instalar yandex y otras cosas los han brickeado, la única solución posible es meter la SD con la actualización en el coche, arrancar y con suerte en algunos casos, empieza la actualización y se recupera, en otros casos no hace nada y la unica solución válida hasta ahora es desmontarlo, soldarle cables a la placa y con la imagen de otro navegador volcarle de nuevo el firmware.
     
    A 45744 le gusta esto.
  7. conde69

    conde69 Nuevo Forero

    Ubicación:
    Tenerife
    Vehículo/s:
    1
    Y si desconecto la bateria puede ser que al conectarla de nuevo se quede como estaba que opinais? Gracias por los comentarios espero que no sea lo del navegador yo no lo uso ni toque nada del navegador
     
  8. kiromar

    kiromar Forero Activo

    Vehículo/s:
    Stonic
    Si no te lo crees lee esto y luego me cuentas
    Bloqueo de sistema
     
  9. Fatiguitas

    Fatiguitas Forero Experto

    Ubicación:
    Barcelona
    Vehículo/s:
    Kia Sportage 1.6 GDI Concept Dark Gun Metal
    Por la foto parece un Sportage con el navegador de los nuevos con Android Auto y Carplay, no ? Si es así busca el hilo de actualización de mapas 2019 y te descargas la actualización de firmware de enero del 2019, haz el proceso y preparas una tarjeta SD con la actualización, y pruebas a ver si hay suerte y hace la carga y lo recuperas.
     
    A conde69 le gusta esto.
  10. conde69

    conde69 Nuevo Forero

    Ubicación:
    Tenerife
    Vehículo/s:
    1
    Si es un sportage y el sistema que dices Fatiguitas como descargo la actualización que dices y como lo hago, el martes tengo cita en el taller pero creo que no me van a solucionar nada por la cara que puso al ver la pantalla,te agradecería que me dijeras como hacer lo que dices a ver si tengo suerte,gracias Maquina
     
  11. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    No se trata de lo que yo crea, sino de lo que hizo el usuario y sus conocimientos en el sistema operativo.

    Termino de poner los logos a las emisoras de radio, sin problema alguno y funciona perfectamente aunque algunos logos no se corresponden con las emisoras en Valladolid y tampoco le doy importancia. Si saco tiempo y ganas, los modifico a mi gusto y les vuelvo a insertar.
    El problema está en el miedo y el desconocimiento de lo que vamos a tocar.
    Como dicen en la serie de Tv, "para qué tocas".
    Veo que han dado otra posible solución.
    El tema de ir a un taller mecánico a corregir una mala gestión de android, no lo veo nada claro
     
  12. gaiterujp

    gaiterujp Forero Activo

    Vehículo/s:
    Stonic concept
    Una pregunta ahora que hablais de logos. Mi stonic es un modelo concept, sin navegador. Podría poner logos de las emisoras??? Gracias.
     
  13. Drizzt

    Drizzt Forero Habitual

    Vehículo/s:
    Kia Ceed CRDi VGT 100kW (136 CV) 6MT
    El problema es que al desbloquear el modo ingeniero, aparecen menús extra. En esos menús extra aparecen opciones "chungas", como actualizar por USB. Como el sistema no está preparado para ello, porque lo hace por SD, no hay una "imagen de sistema" en USB en ningún lado, por lo que pongas lo que pongas, el sistema se va a quedar ahí, esperando. Y lo peor... no sale.

    Se me ocurrió en el hilo del compañero al que le pasó que poniendo un teclado y/o un ratón en el USB del coche, y pulsando escape, o dando botón derecho del ratón "quizá" volviera y saliera de esa pantalla, pero creo que no funcionó.

    La otra opción, la de poner una actualizacion en la SD, e ir probando a ver si suena la flauta encendiendo y apagando el coche es posible, porque a veces los ordenadores hacen cosas increibles, pero a priori, y en teoría, no funcionará. Pero, como ya soy gato viejo en esto, yo lo probaría. Total, el pisapapeles ya lo tienes ahora mismo.

    Y ya, pregunta para el resto... ¿sólo por poner carátulas de emisoras de radio os arriesgais a activar el modo ingeniero? Yo ni le abro root en el teléfono a mi familia, porque es un riesgo que te deja el aparato muerto... Si dejas al nano en el coche solo, me juego la mano a que como se aburra, te rompe el navegador llegando a esa pantalla. Los crios tienen un talento especial para romper cosas ;-)

    En fin, no es por quitar esperanzas, pero creo que lo único que puedes hacer es ir a desguaces a buscar un navegador como el tuyo.

    Un saludo.
     
  14. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    No sé bien quién habrá sido el "artista" que le puso el nombre de ingeniero a buscar "la puerta de atrás" a un ordenador pero me da la risa floja.
    No tengo idea de hacer Root al sistema, más que nada, porque no lo necesito y no por miedo.

    Poner los logos de las emisoras de radio, es tan simple como insertar una memoria y copiar una carpeta en el directorio raíz del sistema.

    Por cierto, aún necesitan ustedes entrar en el "modo ingeniero" para hacer estas cosillas ?

    Entonces lo de ver el correo, navegar por internet, ver y escuchar videos de YouTube, ver la Tv, no digo nada...

    Saludos, y si alguien por Valladolid y cercanías necesita de mi experiencia, puede ponerse en contacto conmigo y después de ver mi coche, le ayudo en el suyo.
     
  15. kiromar

    kiromar Forero Activo

    Vehículo/s:
    Stonic
    Me parece que te vuelves a equivocar , para poner los logos primero tienes que acceder a un menú oculto, luego instalar un programa que no viene en el propio navegador y luego si copiar una carpeta con el consiguiente riesgo que algo fallle Por mala suerte o por qué te equivoques o por cosas de la electrónica y entonces se te queda un bonito pisapapeles y adiós a la garantía
     
  16. Drizzt

    Drizzt Forero Habitual

    Vehículo/s:
    Kia Ceed CRDi VGT 100kW (136 CV) 6MT
    Y lo dicho... lo que aporta, a cambio del riesgo de cagarla tú mismo, o los chiquillos si les das la oportunidad es muy grande. Esa opción de actualizar por USB que no funciona y deja los bichos para tirar está muy bien dónde está, oculta y sin posibilidad de acceso.

    Si quiero que los crios vean una peli, les doy una tablet. El navegador no es para eso.

    En mi opinión, claro. Si aportara algo que no se pueda hacer con android auto, o con lo que trae el navegador de serie, que no sean ver pelis (no es legal, y te puede caer una multita) o algo tan tonto como los logos de una radio tira, pero... para mi, no vale la pena. Mi móvil, o una tablet para los crios, suple perfectamente esas necesidades.

    Un saludo.
     
  17. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    Ahí va !!
    Ya estamos con el tema "garantía" y es decir, yo adquiero un nuevo Pc con garantía según marca la Ley y si le instalo un programa no original, con mochila o hackeado y el Pc deja de funcionar, resulta que la garantía...
    No hombre no, la garantía cubre el fallo del equipo y sus componenetes y si yo le instalo un programa o aplicación y meto la pezuña, pago la factura porque eso no lo cubre la garantía ni del Pc ni del sistema multimedia del coche, etc etc.
    Vamos a cambiar el Pc por un móvil y compararlo con el sistema multimedia de nuestro KIA
    Adquirimos un terminal móvil y en vez de instalar de Google Play las app, instalamos directamente las APK de ya sabemos donde.
    Si el móvil deja de funcionar el sonido y es porque el conector de auriculares falla, nos lo cambian y entra en garantía.
    Si el fallo del sonido no es el conector sino una app de audio que hemos instalado, ahí no hay garantía y el del servicio técnico si lo detecta, te cobrará por su servicio y pagarás como es tu obligación.
    Quedó claro ?
    Pués en mi coche lo mismo, solo que dudo que un mecánico de un taller sepa de lo que estoy hablando y si voy con el coche y no funciona la multimedia de manera interna por la instalación de app externas, lo más que va a llegar es a hacer un reset y/o cargar desde cero la memoria y hasta ahí sabrán llegar la mayoría de ellos.

    Por otro lado, para ingresar en el "modo ingeniero" no tengo que hacerlo de manera manual, sino que con la app touch lo tengo en un solo toque ;)
    Y por copiar una carpeta en el directorio raíz, no se estropea nada.

    Por otro lado, no soy taxista pero aprovecho para decir que mientras están esperando al próximo cliente, en vez de tener más cables y una tableta o un reproductor de DVD como antaño, pueden hacer uso de la pantalla integrada en su vehículo y eso señores, no lleva multa. La multa es por no llevar las dos manos sujetando el volante.

    Saludos, y sonrían, que es gratis y gratificante.
     
  18. kiromar

    kiromar Forero Activo

    Vehículo/s:
    Stonic
    En parte te doy la razón si la cagas pues pagas la reparación y punto pero creo en el post que te puse al compañero le pedían 1500€.
    Estamos hablando de bloquear el sistema haciendo algo para lo que no está pensado para el usuario no de que falle un botón así que si lo llevas al taller con ese error al compañero la única solución que le dieron es poner uno nuevo bajo previo pago.
    Por cierto el navegador que yo conozco que es un gen5 no llleva instalado ningún explorador de archivos con lo cual le tienes que instalar uno no sé qué navegador tendrás tu para poder hacerlo desde el touch que dices
    Pero vamos que con dinero se arreglan todas la cagadas
    Por cierto estos comentarios no ayudan al compañero
     
    A conde69 y 45744 les gusta esto.
  19. 45744

    45744 Forero Activo

    Ubicación:
    Castilla y León
    Vehículo/s:
    Kia Sportage
    Cierto, hay comentarios que no ayudan específicamente al tema tratado, pero cuando se habla de garantía...
    Seguramente le sirva a otros, saber que la garantía la tienen las piezas, el vehículo en su conjunto y en la fabricación y funcionamiento.
    Me veo a alguno en poco tiempo y algunos kilómetros con el pie apoyado sobre el embrague y reclamar su garantía cuando lo que no sabe es conducir.
    Llevo ya unos cuantos post donde se toca este tema de garantía y la gente no tiene nada claro.
    Saludos.
     
  20. Jesussp

    Jesussp Forero Activo

    Ubicación:
    Barbera del Valles
    Vehículo/s:
    Niro Emotion
    Buenos dias
    Yo fui la victima del bloqueo de sistema y fue por meter los dedos donde no debía por no estar seguro de lo que hacia y me aventure a hacer lo que pensaba que era lo que tenia que hacer
    :(:(:(:(:(:(:(:(:(:(:(:(
    Pero lo sigo teniendo en mente lo de poner lo logos de las emisoras...….Cuando se me pase el acojonamiento ya os pediré ayuda para volver a intentarlo.
    Hay un compañero forero que ya se presto a echarme una mano a poner lo logos, y no lo he descartado
    Saludos
     
    A 45744 le gusta esto.
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso