Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información

No se activa el Bluetooth

Tema en 'Electricidad / Electrónica Carens MK4' iniciado por kayku, 6 Oct 2014.

  1. kayku

    kayku Nuevo Forero

    Cuando pulso el boton PHONE o al entrar en el menu SETUP - Telefono me muestra un mensaje como que el Bluetooth esta desactivado.
    ¿Desea activar el Bluetooth? 1-SI 2-NO

    Pulso el 1 para activarlo y me dice que el Bluetooth no esta listo, que lo intente más tarde.
    Sigo probando pero nada, no se activa y por lo tanto no puedo vincular ningun telefono.

    Hay veces que si que se activa despues de intentar varias veces metiendo y sacando la llave.

    Ya me han cambiado la radio y durante 2 dias me ha funcionado bien. Pero vuelve a fallar. Y claro, me extraña mucho que sea de la radio otra vez...

    ¿Le ha pasado esto a alguien más?

    Luego pondre unas fotos con la imagen del mensaje.
     
  2. Ritone

    Ritone Forero Activo

    Ubicación:
    Villaverde Alto,Madrid, Spain.
    Vehículo/s:
    Kia Carens MY15 CRDI VGT 1.7 115CV Drive Eco-Dynamics 5 Pl Newport Blue-Ford Focus 2.0i Trend 130CV
    A mi me funciona la radio bien,cuando enlace con el bluetooth lo hizo rápido y sin problemas,no se si a alguien mas le pasa ese problema,desde luego a mi no,haber si dan con el problema y nos cuentas por aquí de que era,siento no poder ayudarte,un saludo.
     
  3. kayku

    kayku Nuevo Forero

    Creo que ya tengo solucionado el problema.
    El bloqueo de pantalla por patron no le gusta a la radio....
    quitandolo y configurando el bloqueo del movil por PIN parece que funciona correctamente, lo seguire observando unos dias y os digo
    Tengo un motorola moto g con kit kat 4.4.4

    El procedimiento para probarlo :
    1 - configurar el bloqueo por patron
    2 - enlazas el telefono.
    3 - quitar la llave del contacto
    4 - desactivar el bluetooth del movil
    5 - poner contacto en el coche
    6 - quitar contacto
    7 - activar bluetooth del movil
    8 - poner contacto en el coche
    9 - no se conecta y el menu del bluetooth parece bloqueado.

    Desconozco si actualizando el soft del coche se soluciona el problema
     
  4. kiaproceed2013

    kiaproceed2013 Baneado

    Ubicación:
    Granada
    Vehículo/s:
    kia pro_cee´d 2013 1.6 crdi emotion eco dynamics+pack luxury
    Yo creo que te complicas demasiado, 50 operaciones no hacen falta, una vez que están emparejados yo activo el bluetooh del movil antes de arrancar y es arrancar y ya se activa en la radio
     
  5. Aldaur

    Aldaur Forero Activo

    Ubicación:
    Asturias paraiso natural
    Vehículo/s:
    Cee'd SportsWagon Drive + pack confort
    Como dice kiaproceed2013, si tienes el BT activado en el telefono al arrancar el coche se activará automaticamente. Lo que sucede a veces es que depende del modelo del telefono puede tardarte más o menos en emparejarse.

    Además ten en cuenta que cuando emparejas por primera vez el BT del movil y del coche, te pregunta si quieres que se emparejen automaticamente la siguiente vez, hay que aceptar esto para que sea algo automatico.

    ¿Puedes probar con otro telefono? Pq puede ser que el eparejado automatico falle en algun telefono, a mí me pasaba con el modelo que tenia anteriormente.
     
  6. kayku

    kayku Nuevo Forero

    Se empareja perfectamente, la 1º vez. Pero las siguientes veces, con la pantalla de desbloqueo con patron ya no se conecta, y no solo eso, sino que nisiquiera puedo acceder al menu de configuracion del bluetooth del coche. Y si, he esperado mucho rato...

    Si en el movil cambias la seguridad de pantalla para que sea con PIN o solo deslizar, se conecta sin problemas.

    Los pasos que os indicaba son para que comprobeis si a vosotros tambien os pasa.
    Soy consciente que cada marca mete sus pequeñas peculiaridades con los estándares de comunicacion, por eso indicaba mi modelo y version de Android.
     
  7. DMG

    DMG Forero Activo

    Joerrrr!!!, vaya follón!!!
     
  8. rikachu

    rikachu Forero Activo

    Ubicación:
    Madrid
    Vehículo/s:
    Carens Drive 7pl diesel 115cv
    El mío a veces no se conecta automáticamente y lo resuelvo desactivando y volviendo a activar el bluetooth del teléfono
     
  9. kayku

    kayku Nuevo Forero

    Bueno, finalmente esa no es la solución. Vuelve a aparecerme el mensaje

    Activar.jpg Bluetooth no esta listo.jpg

    He probado con un Nokia Lumia 720 y me da el mismo error.

    El primer emparejamiento es correcto, se descarga la agenda, pero a la siguiente vez que vuelvo al coche no se conecta y me sale ese mensaje.

    Volveré al concesionario a ver que me dicen, me extraña que sea la radio puesto que es nueva. Software, cableado?¿
    Ya os contare.
     
  10. Ritone

    Ritone Forero Activo

    Ubicación:
    Villaverde Alto,Madrid, Spain.
    Vehículo/s:
    Kia Carens MY15 CRDI VGT 1.7 115CV Drive Eco-Dynamics 5 Pl Newport Blue-Ford Focus 2.0i Trend 130CV
    Suerte,espero que den pronto con el problema,ya nos contaras,un saludo Kayku.
     

Compartir esta página