Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información

Mardita egr........

Tema en 'Kia Carens (2001 - 2012)' iniciado por perillote, 1 Mar 2011.

  1. perillote

    perillote Nuevo Forero

    He comprado una carens 2.0 crdi 140 cv con 74000 kms, he tenido la oportunidad de probarla de verdad desde barcelona a madrid ;) chico un tiro.......y muy noble en las curvas, he salido de una megane scenic que la he dejado con 225000 kms y 12 añitos y la verdad que si solo me ha dado alegrias el comportamiento en carretera era mas tipo rutera, pero en fin...renovarse o morir. Bueno perdon por el ladrillo, pero a lo que vamos, me la traigo desde barcelona y se enciende el testigo check por el camino :eek:, llego a madrid lo llevo al taller lo meten en la maquina y fallo en la egr, bueno pues cambiala, me cobran 290 leuros, salgo mas feliz que una perdiz y cuando llevo 10 kms otra vez la pu..a luz, me cachis la mar.... que co..o pasa...., lo vuelvo a llevar al dia siguiente, da el mismo fallo, me cambian un manguito de vacio de la put..a valvula y vuelvo a salir igual contento y feliz de mi cacharrillo, voy a echar gasoil (por cierto siempre cepsa) y en el stop de la gasolinera acelero a fondo para salir (3.800 rpm) y otra vez la luz :'(... lo voy a volver a llevar al taller pero estoy desesperado. Lo unico que he notado es que desde que compre el coche, hasta que no pasa de las 1800 rpm parece que le pesa todo, luego como un rayo... please ideas......;)
     
  2. Davi_CEED

    Davi_CEED Forero Experto

    Ubicación:
    Rivas, Madrid
    Vehículo/s:
    Cee'd Active 1.6 CRDI
    Pues o es mala suerte o no te estan haciendo nada en el taller... probablemente solo te esten borrando el fallo y aunque la máquina de diagnosis diga que es fallo de EGR no sea exactamente eso...
     
  3. shiv

    shiv Forero Activo

    Ubicación:
    Bronxtoles city
    Vehículo/s:
    Pro_cee´d 2.0 CRDI
    Me hizo lo mismo el astra, no sé si tendrán el mismo sistema de errores, pero daba fallo en la egr y al final era un manguito del turbo (tambien, de paso, limpiamos la EGR)

    Nunca entenderé cómo en los talleres, despues de cobrarte 300 euros por una reparación, te lo dan por bueno y en 10 minutos ves que no lo han arreglado.
     
  4. piolinloco

    piolinloco Forero Activo

    Te han hecho la reprogramacion de la egr que hay oficial de kia es para los tirones del vehiculo, a parte cuando dan fallos de egr no hace falta cambiarla, se desmonta la egr se limpia bien y se vuelve a motar y el coche funciona perfectamente
     
  5. perillote

    perillote Nuevo Forero

    pues es lo que hay, hoy en dia no hay mecanicos son cambiapiezas...no obstante muchas gracias por la iluminacion, no obstante yo sigo estando muy contento con mi cacharrillo, hoy le he puesto el dvd de techo y es impresionante, si algun dia dejo a mi mujer....je je ya tengo casa... la bomba, creo que me va a gustar kia...
    ya os contare en que acaba el periplo de la pu..a egr...insisto gracias
     
  6. perillote

    perillote Nuevo Forero

    comorrr? yo lo he llevado a un taller no oficial, lo que ha hecho es cambiar la egr y borrar error nada mas.....que hay que reprogramar la centratila???? cuanto cuesta eso??? voy a tener que pedir una novacion de la hipoteca para pagarlo??? gracias por adelantado, estoy mas perdido que una piraña en un bidet.......
     
  7. RUB123

    RUB123 Forero Experto

    Ubicación:
    Torrejón de Ardoz (Madrid)
    Vehículo/s:
    Kia Magentis Active CRDI y Ceed 1.6 CRDI SW Active
    Vaya, que mala suerte y que estreno tan curioso, por desgracia. Bueno, a veces hay que insistir hasta que den con lo que sea, pero insiste en que la prueben antes de dártela para descartar que te falle al menos a corto plazo, cosa que por otre parte es mejor, porque es mejor que de el fallo la cara cuando antes, sino luego a lo mejor te dicen que es otra cosa y que no esteba relacionado. Ya nos dirás como va tu egr ó avería.
     
  8. perillote

    perillote Nuevo Forero

    En principio si la prueba, es un taller de barrio y yo he ido a recoger el coche y el venia de probarlo en todas las ocasiones, solo ocurre tras recorrer unos 20 kms. Ademas el mecánico no pone ningun problema para que se la vuelva a dejar y de momento no me esta cobrando nada salvo los primeros 290 euros. Es curiosisimo ya que ha desmontado incluso el intercooler (vi yo como lo montaba) para ver los manguitos depresores del turbo y nada todo correcto
     
  9. DCM_r

    DCM_r Forero Activo

    Ubicación:
    Gran Canaria Vecindario
    Vehículo/s:
    kia pro_cee'd 1.4 109cv
    a mi eso me paso trabajando en la renault con un laguna, se comia las egr como churros y al final era un cable que hacia falso contacto y se habia quemado el conector, no se a lo mejor puede ser lo mismo.
     
  10. perillote

    perillote Nuevo Forero

    parece que nos vamos aproximando a la solucion........He llevado el coche a la Kia y de momento, parece que saben por donde tirar. O bien es el solenoide que controla la egr (la leche que palabro) ya que no hace vacio (parece que hasta se lo que digo), o bien que no le llega señal a dicho solenoide desde la ecu, con lo que habría que probar continuidad de cables..... De momento lo dejo mañana y a ver que tal, ya os contare....._Unicamente hay una cosita mas que me molesta y es un ruido ronco en el motor a las 1600 1700 rpm pero por lo que he leido por ahi no es preocupante... es el embrague que montaron de serie que es una porqueria, por lo demas... me parece que me esta gustando kia.......como mola.
     
  11. RUB123

    RUB123 Forero Experto

    Ubicación:
    Torrejón de Ardoz (Madrid)
    Vehículo/s:
    Kia Magentis Active CRDI y Ceed 1.6 CRDI SW Active
    Al final a veces ir a un taller oficial te ahorra sustos y viajes porque si no dan con ello al final es peor (creo yo). Si en kia ya les ha pasado alguna vez pues sabrán efectivamente por donde pueden ir los tiros. Espero que den con ello pronto y te lo dejen perfect.
     
  12. perillote

    perillote Nuevo Forero

    Por fin.....parece (toquemos madera) que ya esta solucionado....Combinación de dos fallos, por un lado solenoide jod..do, por otro caudalimetro a tomar por c..lo, total ambas cosas cambiadas, ecu reseteada y voila!! coche nuevo!! impresionante, ahora si que veo los 140 cv, ya no es perezoso a bajas, es mas recupera de impresion, la leche que bolido. Insisto creo que me va a gustar kia...je je y lo mejor de todo CHECK APAGADA......
     
  13. perillote

    perillote Nuevo Forero

    gracias a todos por vuestras pistas e iluminaciones......
     
  14. RUB123

    RUB123 Forero Experto

    Ubicación:
    Torrejón de Ardoz (Madrid)
    Vehículo/s:
    Kia Magentis Active CRDI y Ceed 1.6 CRDI SW Active
    Me alegro de que ya puedas disfrutar del todo del coche, todo arreglado y esperemos que por mucho tiempo.
     
  15. perillote

    perillote Nuevo Forero

    GRACIAS A TODOS!!!!!! No sabeis el consuelo que es poder descargar tus dudas en algun lugar y ver como la gente colabora con ideas... Me parece que me gusta Kia.. je je
    A propósito, noto que el coche vibra un montón al ralentí, si bien no me preocupa quisiera saber si alguien le pasa lo mismo??
     
  16. RUB123

    RUB123 Forero Experto

    Ubicación:
    Torrejón de Ardoz (Madrid)
    Vehículo/s:
    Kia Magentis Active CRDI y Ceed 1.6 CRDI SW Active
    Como no tengo tu coche no sé que decirte pero me imagino que no será normal, pero no sé a qué llamas normal. A lo mejor lo normal sí que es normal, bueeeeno, que lío me estoy haciendo. Espero que me entiendas.
     
  17. perillote

    perillote Nuevo Forero

    si creo que te entiendo, en la kia me han dicho que pudiera ser un taco motor que si bien no estan rotos, puede la goma este pasmada y no haga su funcion antivibratoria, no obstante, sigo estando encantado....como mola....
     
  18. Davi_CEED

    Davi_CEED Forero Experto

    Ubicación:
    Rivas, Madrid
    Vehículo/s:
    Cee'd Active 1.6 CRDI
    Si, puede ser un taco motor aunque aparentemente esté bien, internamente puede estar ya tocado.
     
  19. perillote

    perillote Nuevo Forero

    ya llevo un tiempo.....y la luz sigue apagada, el coche anda una barbaridad , repito una barbaridad, impresionante, despues de cambiarle el caudalimetro y el solenoide (aunque yo pienso que es por lo primero) he vuelto a llenar el deposito he medido el consumo y..........7 litros a los 100, no me lo creo, yo tenia una scenic 1.9 dti que me gastaba 6.5 litros pero tenia 105 cv no 140cv.... Me parece que me va a gustar kia...je je. A proposito sabeis algo del hyundai getz 1.5 crdi (lo pregunto por que son los mismos motores que kia).. gracias por adelantado.
     
  20. perillote

    perillote Nuevo Forero

    sigo con mi coche contentisimo, me he ido a Salamanca, sin luces encendidas, y no corre, vuela, (en la autovia entorno a 170 km/h) y el consumo 9 litros/100 km. Me parece una pasada de coche, un motor muy bueno, aceleracion estupenda para lo que pesa. Lo malo, las puertas no quedan bien ajustadas y parece que vas a despegar (por el ruido del aire), y un poco sonoro a esas velocidades, pero muy, muy comodo. Estoy la verdad muy contento. A proposito ¿que opinais de las famosas centralitas adicionales para subir el par motor?
     

Compartir esta página