Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información

Avic X1 Pide disco adecuado!

Tema en 'Car Audio / Navegadores' iniciado por nikmi6, 13 Dic 2011.

  1. nikmi6

    nikmi6 Nuevo Forero

    He adquirido una Pioneer AVIC X1 de segundamano y no consigo que funcione. Al arrancar me pide insertar el disco apropiado en ingles, francés y alemán. He intentado de todo, actualizar con el cndv-100mt, pero termina de actualizarse y vuelve otra vez a lo mismo, que inserte el disco correcto. También he intentado downgradear con el cndv-50mt pero nada, siempre ocurre lo mismo, ''Please insert the appropriate disc''. He intentado downgradear desde el menú oculto. No sirve nada. ¿Alguna idea de qué puede pasar?
     
  2. Granaíno

    Granaíno Forero Activo

    Ubicación:
    Graná
    Vehículo/s:
    Hyundai I30 1.6CRDi
    No quiero joderte pero me da que te han vendido un lector jodido y de ahí que no detecte el CD.
     
  3. nikmi6

    nikmi6 Nuevo Forero

    Creo que me he explicado mal jejeje, haber voy a ir por pasos.
    Tengo los dvd's con los mapas de 2005 y los de 2010. (Copias de seguridad).
    Al encender la radio, en la pantallita me pone eso ''Please insert the appropriate disc''.
    Inserto el del 2010 y empieza a actualizar. Cuando termina de actualizar se reinicia la unidad y pone que expulse el disco y inserte el disco correcto. Si detecta los cds porque sino no se actualizaría digo yo no?
    Y estoy en ese bucle que no salgo.
    La radio y el ipod funcionan perfectamente pero claro, no se puede acceder a los menús ya que en la pantalla se muestra el mensaje de insertar el disco.
    Después leyendo por los foros de internet ponía que se solucionaba haciendo un downgrade a la version 50mt. Esto se hace metiéndose en el menú oculto e instalando los el cd antiguo desde ahi. Es un proceso sencillo pero tampoco funciona.
     
  4. Granaíno

    Granaíno Forero Activo

    Ubicación:
    Graná
    Vehículo/s:
    Hyundai I30 1.6CRDi
    Ah vale vale que me he equivocado xD. Pues en ese caso tendrás que actualizar la versión del software de los mapas, por lo que se ve tienes una versión imcompleta o algo, en el tema de mapas de radios genéricas no lo llevo bien xD.
     
  5. nikmi6

    nikmi6 Nuevo Forero

    Haber si lo puedo solucionar o alguien que sepa algo... sino me tocará llamar al tio que me la vendió o a pioneer haber por cuanto sale la broma
     
  6. meloalfonso

    meloalfonso Forero Activo

    Ubicación:
    Donostia
    Vehículo/s:
    bmw 525ia
    yo hace 5-6 años vendi mi x1 con el mapa 2005, que el disco es verde creo, a quien le vendi metio el disco del 2006 pirata y empezo a actualizar y se quedo frito, metio el del 2005 y no iba, tuvo que llevarlo al servicio tecnico, una vez que pones superior, no puedes retroceder al viejo, no se que le hicieron, pero te veo llevando al SAT, y ademas pioneer, que para mi por lo menos en guipuzcoa son aparte de lentos, caros. si andas con discos piratas.... ahi esta el problema. hazte con un original, que igual, digo, igual saca del paso, del archivo que falta.
     

Compartir esta página